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Error: "The server could not be reached. Details: N4 C0. Please check your internet connection or contact support@luxion.com"
When trying to activate KeyShot, in the login screen, the user is receiving the above error message
Issue
When trying to login to activate KeyShot, the user is receiving the below error
Environment Details
- KeyShot | KeyVR
- Any versions
Cause
- Issue with our server. We have updated our system
Resolution
Issue has been resolved. Please try signing in again. If you are still experiencing the issue, please contact support by creating a ticket.