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Error: "The server could not be reached. Details: N4 C0. Please check your internet connection or contact support@luxion.com"

When trying to activate KeyShot, in the login screen, the user is receiving the above error message

Issue

When trying to login to activate KeyShot, the user is receiving the below error:

a42f2d91-0bef-4295-9200-b07e32f82345-TICKET.attachments-Screenshot-2024-10-07-at-9.59.47-AM-1

Environment Details

  • KeyShot | KeyVR
    • Any versions

Cause

  • Issue with our server. We have updated our system. 

Resolution

Issue has been resolved. Please try signing in again or if you are on an older version of the product, go to your KeyShot Account page to download the lastest version. If you are still experiencing the issue, please contact support by creating a ticket through the customer portal.

NOTE: support@luxion.com or license@luxion.com are no longer monitored and will not be seen by support. The same also applies to these emails using the @keyshot.com domain.