Error: "Workspace restore skipped" when trying to launch KeyShot
When trying to launch KeyShot, an error screen shows up for about a second before it disappears and then nothing happens.
Issue
When trying to launch KeyShot, an error screen shows up for about a second before it disappears and then nothing happens. The error shows as follows:
Environment Details
- KeyShot
- Any versions
- Windows
Cause
- It may be an issue with your Microsoft Visual C++ runtime library
Resolution
Please try a fresh install using the full installer:
-
Uninstall KeyShot.
Windows: Uninstall through Add/Remove Programs.
Mac: Uninstall by going to the Applications folder and Deleting the KeyShot app.
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Make sure to delete the KeyShot resources folder
Note: Move it to the desktop if you wish to back up your resources.
Windows Default:* C:\Users\UserName\Documents\KeyShot or
* C:\Users\Public\Documents\KeyShot
* Delete C:\ProgramData\Luxion\KeyShot folder
* Delete C:\Users\%username%\AppData\Local\Luxion\KeyShot folder
Mac Default:/Library/Application Support/KeyShot
-
Download and Re-install KeyShot using the links below.
For this step, you’ll need the full installer (not the "update" installer).
You can find the newest version of KeyShot here. You will need to either enter your information or login to your KeyShot Cloud Account to access the installers.
You can find older versions of KeyShot here.
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Go through the registration wizard, enter your license information, and KeyShot should be up and running.
If that does not work, try and install the Visual C++ Redistributable for Visual Studio 2015–2019, which is backward-compatible and includes support for version 14.13.xxxx. . Microsoft bundles these redistributables together now, so you don’t need to hunt for the exact version.