Network Rendering works locally but not remotely on VPN
Issue
The Network Rendering setup works successfully when connected in office on the same network but when trying to connect remotely while on VPN, it does not work.
Environment Details
- KeyShot
- Any version
- Network Rendering
- Any version
Cause
- The connection may be blocked by a firewall
- The port may be blocked
- The auto-connect feature may not function properly through the VPN
Resolution
Reach out to your IT department to confirm if there is a firewall in place that may be blocking the connection. Also have them check to confirm that the port is open.
This may also occur if you are trying to use the 'auto-connect' feature in the Monitor. The auto-connect feature usually works well locally but may have issues working through a VPN. Please try unchecking 'auto-connect' and instead typing in the IP address of the Manager and the port number.
NOTE: We do not assist with VPN issues which cause issues with Network Rendering. These are suggestions on how to troubleshoot the connection issue but be sure to reach out to your IT department or VPN provider if you continue to have issues.
Additional Resources
- Please see our technical support policies here.