Error: "N3 C0" when trying to activate KeyShot Subscription

When activating a KeyShot subscription an N3 C0 error occurs.

Issue

When trying to activate KeyShot and sign into your KeyShot Cloud Account, the error 'N3 C0' occurs.

Detail: N3 C0

Environment Details

  • KeyShot

    • Version 11

    • Version 2023 

  • Subscription License

Cause

  • This error message more than often appears due to a network or firewall security setting preventing access to our servers.

  • The username and password can not be identified and the connection times out.

Resolution

 

We recommend turning off any firewalls and try activating KeyShot again.

Alternatively, you can configure the firewall settings to allow the following. For further assistance, please seek guidance from your organization's IT department.

1. *.keyshot.io
    a. This is the website that KeyShot account reaches out to.

2. *.key.account.io
a. This would be the website it will reach out to for information.

3. *.keyshot.com
  a. This is the main website for KeyShot and will prevent issues in the future.

4. https://cognito-idp.us-east-2.amazonaws.com

The asterik (*) indicate wildcard characters


It is also recommended to have TCP Ports 80/443 open.