Error: "N3 C0" when trying to activate KeyShot Subscription
When activating a KeyShot subscription an N3 C0 error occurs.
Issue
When trying to activate KeyShot and sign into your KeyShot Cloud Account, the error 'N3 C0' occurs.
Detail: N3 C0
Environment Details
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KeyShot
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Version 11
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Version 2023
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Subscription License
Cause
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This error message more than often appears due to a network or firewall security setting preventing access to our servers.
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The username and password can not be identified and the connection times out.
Workaround
We recommend turning off any firewalls and try activating KeyShot again.
Resolution
Whitelist the URLs listed in this knowledge base article for your organization.