Error: Plugin Folder is Invalid
After installing KeyShot, when trying to open the application the error 'Plugin Folder is Invalid' shows
Issue
After installing KeyShot, when trying to open the application the error 'Plugin Folder is Invalid' shows as below:
Environment Details
- KeyShot
- Any version
- MacOS
- Any version
Cause
- An issue may have occurred during installation
Resolution
A fresh install should resolve the issue.
Please try a fresh install using the full installer:
-
Uninstall KeyShot.
Mac: Uninstall by going to the Applications folder and Deleting the KeyShot app.
-
Make sure to delete the KeyShot resources folder
Note: Move it to the desktop if you wish to back up your resources.
Mac Default:
/Library/Application Support/KeyShot
-
Download and Re-install KeyShot using the links below.
For this step, you’ll need the full installer (not the "update" installer).
You can find the newest version of KeyShot here. You will need to either enter your information or login to your KeyShot Cloud Account to access the installers.
You can find older versions of KeyShot here.
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Go through the registration wizard, enter your license information, and KeyShot should be up and running.