Error: "Failed to get configuration from KeyShot Hub"

Customer will receive this error when trying to connect to the Hub - "Failed to get configuration from KeyShot Hub"

Issue

Users receive the following error when trying to connect to the Hub:

"Failed to get configuration from KeyShot Hub"

Environment Details

  • KeyShot | KeryShot Hub
    • Any versions

Cause

  •  HTTP (80) Port needs to be opened through the Firewall. If not, this error will occur

Workaround

Open port HTTP (80) via Firewall. Developers are working to change the port to an HTTPS port.