How to Remove a Device from Your KeyShot Account
Steps to manage and remove activated devices in KeyShot Studio
Environment
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KeyShot Studio (11 and newer)
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Windows or macOS
Cause
You may be unable to remove a device from your KeyShot account if it is currently activated and signed in with KeyShot. Devices that remain signed in cannot be removed from the Manage Devices section of https://account.keyshot.com/devices.
Resolution
To successfully remove a device from your account:
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Sign out of KeyShot on the device
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Open KeyShot Studio on the activated device.
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Go to the File menu.
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Select Sign Out and Exit.
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(Alternative option) Activate KeyShot on a different device.
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Once activated on another device, you can return to your account’s Manage Devices section and remove the original device.
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Verify in Manage Devices
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After signing out, log into your KeyShot account.
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Navigate to the Manage Devices section.
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You should now see the option to remove the device.
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Additional Information
If you continue to experience issues removing a device after following these steps, please contact the KeyShot Support team for further assistance.