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How to Remove a Device from Your KeyShot Account

Steps to manage and remove activated devices in KeyShot Studio

Environment

  • KeyShot Studio (11 and newer)

  • Windows or macOS

Cause

You may be unable to remove a device from your KeyShot account if it is currently activated and signed in with KeyShot. Devices that remain signed in cannot be removed from the Manage Devices section of https://account.keyshot.com/devices.

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Resolution

To successfully remove a device from your account:

  1. Sign out of KeyShot on the device

    • Open KeyShot Studio on the activated device.

    • Go to the File menu.

    • Select Sign Out and Exit.

  2. (Alternative option) Activate KeyShot on a different device.

    • Once activated on another device, you can return to your account’s Manage Devices section and remove the original device.

  3. Verify in Manage Devices

    • After signing out, log into your KeyShot account.

    • Navigate to the Manage Devices section.

    • You should now see the option to remove the device.


Additional Information

If you continue to experience issues removing a device after following these steps, please contact the KeyShot Support team for further assistance.