When trying to activate KeyShot using a subscription license, you get the error "Failed to Fetch valid JSON"
Issue
When trying to access KeyShot using a subscription license, its possible to get the following error message:
Environment Details
- KeyShot | KeyVR
- Any version
- Subscription License
Cause
- This generally points to a network security setting preventing access to the KeyShot servers.
Resolution
In this case, have a network administrator allow for access to:
https://update10.luxion.com/ and https://proxy10a.luxion.com.
Enable the endpoints:
- https://login-configuration.keyshot.com
- https://login.keyshot.com
- https://app.keyshot.com
- https://cognito-idp.us-east-2.amazonaws.com
Once enabled, the computer will now have access to the server network and KeyShot should start as normal.
If this does not work, please create a ticket in our Support Portal.