Error: "Failed to parse the JWT response. (error = 7)" when activating a KeyShot license
Getting the error "failed to parse the JWT response" when launching KeyShot.
Issue
After launching KeyShot and activating a KeyShot license, the following error below occurs:
Failed to parse the JWT response. (error = 7)Please check that your system date, time, and time zone are correct:

Environment Details
- KeyShot
- Any versions
Cause
The error that you are getting with JWT has to do with your time on your computer not matching up to the time on the server end.
Solution 1
If you go to the bottom right-hand corner > right-click the date and time and select to update the time, you can then sync it up to the internet time.
If you notice that the internet time is showing your company name, then it might be syncing to a server on your network and you would need to ask your IT team to update the time as there can be an issue if the time falls behind even 1 minute.
Solution 2
Solution 3
Solution 4
If both solutions fail, please send a copy of the cloud_auth_error logs and your KeyShot.log file.
On Mac OS, they should be located in either:
- /Users/<Username>/Library/Application Support/Luxion/KeyShot
- ~/Library/Application Support/Luxion/KeyShot
- %AllUsersProfile%\Luxion\KeyShot
- C:\ProgramData\Luxion\KeyShot
- %LocalAppData%\Luxion\KeyShot
- C:\Users\<username>\AppData\Local\Luxion\KeyShot