When trying to login to activate KeyShot, I am getting the error : Authentication Failed. Please try again later or contact support@luxion.com Details: N204 C401
Environment Details
- KeyShot
- Version 11, 2023, 2024
- Subscription License
Cause
- There was an error with the server or the user's internet connection
Resolution
1. Try logging into your KeyShot Cloud Account on a browser at account.keyshot.com and see if you have any issues.
2. If not, then close out of KeyShot and relaunch selecting 'Sign in as a different user" and then sign in again.
If you still experience issues, please create a support ticket.