The server could not be reached. Details: N103 C0
Troubleshooting for the error N103 C0
Issue
When activating KeyShot Studio using a proxy, the error N103 C0 may occur
Cause
The N103 C0 error may occur if the hostname cannot be resolved by KeyShot ID.
Resolution
Instead of the hostname, please enter the IP address in the place of the hostname in the proxy configuration.
If the issue persists, please reach out to our Support and provide the KeyShot ID logs.
The logs are located in the following directories:
Windows:
- Installed Just For Me:
%LocalAppData%\Luxion\KeyShot ID or
C:\Users\<username>\AppData\Local\Luxion\KeyShot ID - Installed For Everybody:
%AllUsersProfile%\Luxion\KeyShot ID or
C:\ProgramData\Luxion\KeyShot ID - Please send us an archive of that folder.
macOS:
- /Users/<Username>/Library/Application Support/Luxion/KeyShot ID or
~/Library/Application Support/Luxion/KeyShot ID - Please send us an archive of that folder.
